Preserve internal formatting when using gq motion

Hello :wave:,

I noted today that formatting lines with gq (with formatoptions set to qtjcrl and unset formatexpr) no longer works when I have the LSP enabled. As soon as I run :LspStop and use gq it works as expected.

How can I properly configure Neovim and the LSP so it preserves the internal formatting behavior when using gq?

Thank you in advance! :pray: