Akismet blocks all my answers

I already open a topic here:

But Akismet blocks all my answers, so zeertejq my answer is here sorry…

Hello zeertzjq,

Thanks for your time and help.
This is the third time I try to reply to you, the first time my message was blocked by akismet bot…

I didn’t know that I had to escape the < in echo command.

But if i try to do this :

echo "Hi <zeertzjq>"

Nvim show me :

Hi <zeertzjq>

I have already tried to make a simpler mapping than these cases like :

nnoremap <C-S-p> :echo "Shortcut work."

With the same chars send by my shortcut.

In alacritty.yml : 
    { key: P, mods: Control|Shift, chars: "\x1b[80;6u" }

best regard

Hi, sorry. Akismet is the built-in discourse spam bot. I’m not really involved with neovim anymore, but I still maintain the discourse whenever I see a message. I went ahead an approved this post and I’m elevating your trust level so the bot doesn’t flag you (this is usually based on account age/number of posts, number of links in the post.