Getting rid of mixed indent warnings

I keep getting mixed content warnings on the status bar is there a way to allow mixed indentation

What statusline plugin are you using?

Airline plug-in I’m using

Then see :h airline-whitespace.

1 Like

thanks although changing algo doesn’t work for some reason I could disable it altogether